Добро пожаловать на сайт команды WST!
http://wst-place.com/

проблема с включением\установкой net.framework 3.5.1
http://wst-place.com/viewtopic.php?f=3&t=1844
Страница 1 из 1

Автор:  zOyin [ 07 июн 2013, 10:09 ]
Заголовок сообщения:  проблема с включением\установкой net.framework 3.5.1

напомните пожалуйста какие пакеты нужно оставить для полноценной работы net.framework 3.5.1, а то почикал восьмёрку, а включить net.framework 3.5.1 не получилось вываливается ошибка связанные с DISM: хранилище файлов повреждено http://rghost.ru/46566301/image.png.
Сама то винда просто летает, но вот из за отсутствия framework 3.5 не могу запустить часть программ.
+ на радостях удалил лог с удалёнными компонентами.
Хочется заново порезать винду, только нежнее. Киньте список плизз

Автор:  ded-1900 [ 09 июн 2013, 21:12 ]
Заголовок сообщения:  Re: проблема с включением\установкой net.framework 3.5.1

zOyin писал(а):
напомните пожалуйста какие пакеты нужно оставить для полноценной работы net.framework 3.5.1, а то почикал восьмёрку, а включить net.framework 3.5.1 не получилось вываливается ошибка связанные с DISM: хранилище файлов повреждено http://rghost.ru/46566301/image.png.
Сама то винда просто летает, но вот из за отсутствия framework 3.5 не могу запустить часть программ.
+ на радостях удалил лог с удалёнными компонентами.
Хочется заново порезать винду, только нежнее. Киньте список плизз

читай

Автор:  unclebobb [ 01 июн 2017, 04:25 ]
Заголовок сообщения:  Re: проблема с включением\установкой net.framework 3.5.1

Так net.framework по дефолту устанавливается при обновлениях. А другие версии не рекомендовано ставить.

Страница 1 из 1 Часовой пояс: UTC + 3 часа [ Летнее время ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/